Thursday, March 12, 2009

Eclipse 3.4 - No repository found containing osgi.bundle

Eclipse 3.4 有時用 update site 更新或安裝 plugin 常會看到 這種錯誤

只要把出問題的 update site 移除再重新加回去就可以了

不過 3.5 好像就會修正這個問題

No comments:

Post a Comment