Sunday, March 26, 2006

如果升級到 Fedora Core 5 之後 KDE 程式不能跑

且輸入法是 scim,在終端機下指令執行又出現這樣

kbuildsycoca running...

ScimInputContextPlugin()

Failed to create XIM input context!

~ScimInputContextPlugin()

只要編輯 ~/.qt/qtrc 把

XIMInputStyle=Over The Spot

拿掉或註解掉就行了

No comments:

Post a Comment