Friday, July 23, 2004

CodeRuler - 在 Eclipse 上玩遊戲練 Java

IBM 的介紹文章: 簡體中文 英文

CodeRuler 下載

因為是以 plugin 方式整合進 Eclipse 所以要先有 Eclipse

雖然需求上是寫要 Eclipse 2.1.x 版,不過 3.0 上也可以正常使用

3.0 有可能遇到裝 plugin 卻沒效果的問題(聽說是為了提昇效能,省略了一些檢查,我用 Linux 版倒是沒遇到)

只要關掉 Eclipse 殺掉 configuration 裡的所有子目錄再重新啟動,或者裝完 plugin 後的第一次啟動加上參數 -clean 就可以了

另外,Eclipse 設定 Window > Preferences > Java > Installed JREs 裡,要將 1.4.2 版的 JDK 打勾,用 1.5 遊戲無法正常運作


  • 留言者: Programus
  • Email: programus@hotmail.com
  • 網址: http://spaces.msn.com/programus
  • 日期: 2006-07-14 13:29:42

已經推出了新的版本了,你可以去查查看。

支持eclipse 3.1版本,我用3.2也沒問題。


甚至可以使用java 1.5的api








  • 留言者: JiaYun
  • Email:
  • 網址:
  • 日期: 2006-07-14 14:17:47

好 謝謝~



No comments:

Post a Comment